2

I have a Macbook Air (Mid-2011) at home and a Verizon Actiontec MI424WR Rev. I router. Recently, I noticed that the internet got slower for about 10 sec. and went back to normal. I then opened Wifi Explorer to monitor the signal strength, and sure enough, I see a drop in the strength. Signal Strength Also, sometimes when waking from sleep, the wifi icon indicates that it is searching for my network. I have to turn wifi off then on to let it reconnect. This problem has appeared on Mavericks and Mountain Lion after I downgraded.

UPDATE 01/25/2014 I installed Windows 7 using Boot Camp. Strangely, it does not exhibit this problem.This leads me to believe that it is a Mac OS X problem. Anyone have any ideas?

UPDATE 02/14/2014 I retract my earlier statement. It does exhibit this problem.

  • the sudden drops, my first thought goes to your internet provider... do you see any pattern in the dropps? – Macmaniman Feb 15 '14 at 0:07
  • Have you tried using the other frequency/dual frequency/other channels? I consistently have the same spikes as you, ca. every 30s, but it gives me no problems at all. My stability is much better after I bought the new extreme, you could maybe try one. – Jaqenhghar Feb 15 '14 at 12:21
  • I tried changing channels, and it does help. Strangely though, when the connection becomes slow, accessing 192.168.1.1 (the router) still is pretty fast. Maybe it's just me. IDK – PoisonNinja Feb 17 '14 at 15:11
  • @Macmaniman Not really. Sometimes it is normal for a while, then drops, while other times it drops like every half a minute. – PoisonNinja Feb 17 '14 at 15:13
0

well sense you exhibit the same problem on your bootcamp suggest to two things. either one, its your hardware, or two your internet. your hardware can be testet quite easily, just find another wifi and try it out for a while. if it is your internet however, it gets a little more complex sense it can be your router, modem, or provider... so i would try another wifi first, then contact your provider

0

OK guys thanks for all your help. I got a new router (same model), and it seemed to help. So, looks like my other router was broken.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .