0

I am completely locked out of my Mac Mini OS X Server (Mavericks) after installing in our server rack.

I was able to setup the server just fine on the bench using a wireless connection; was even able to join to our Active Directory domain.

I simply connected the Mini to our network switch, disabled the wireless network connection (.100), reconnected to the wired connection (green-lit at .200) using VNC at the new IP - which worked - but now, it's not accepting any account credentials, domain (MYCOMPANY\admin) or local.

Took it off the network to try and login locally, I still get "the shake" on the local administrator account, and now have no way of accessing the server.

Anything else can I try? Thanks.

1

Have you tried to access it via screen sharing?

Try no name and the entire hardware serial as the password. Also try "Administrator" and the hardware serial. See this Apple support note: http://support.apple.com/kb/ht5390

Of course if you can connect a keyboard and monitor then boot it into single user mode and break in as if it is any ordinary Mac. Here's the accepted method http://hints.macworld.com/article.php?story=20001217230925152

0

Tony, thanks for the tips.

I was actually able to recover by booting into Recovery Mode (holding Cmd + R on boot). https://discussions.apple.com/docs/DOC-4101

I then went to Utilties > Terminal and reset the admin password: http://osxdaily.com/2012/02/03/how-to-boot-into-os-x-lions-recovery-hd-partition/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .