I'd like to extend my home wireless network to a location that is too far away for wireless to reach. My plan was to do this by running a 100m/328' length of Cat6a cable from my Time Capsule to an AirPort Express located in the remote location.

I thought I could just plug the ethernet in to the second port of the Time Capsule and then run that in to the AirPort Express, but it's not quite working. I'm missing some necessary part of the setup.

How can I get this working?

  • I'm unfamiliar with AirPort Express, but I'm guessing where you plug it into the Express is key. You want to bridge the networks, not use the Express as a router.
    – Mattie
    Commented Jan 18, 2014 at 18:13

1 Answer 1


You're on the the right path.

Before I give you the complete answer I just wanted to point out that you're running Cat6a at the very limit of it's length. It's rated for 100m/330ft and your run seems to be exactly that length. It's never good to be at the limits of connections, so bear that in mind when testing. You might want to test it with a short cable run, say 20m or so, if it's not working with the long cable run just to make sure your problems aren't because of the physical limits of the Cat6a cable. Try it with a run of cable long enough to get your AirPort Express just out of the range of the Time Capsule network.

That being said, this Apple discussion board article talks about how you have to set up the AirPort Express to act as a wireless network extender when it's connected via Ethernet to your Time Capsule.

Let's make sure you have the connections set properly. You already know to use one of the LAN ports on the Time Capsule, but make sure you're plugging the cable in to the Ethernet WAN port on the AirPort Express. If you're looking at the back of the AirPort Express, it's the Ethernet port on the left, the one with the ring of dots around it. The port on the right can be used at your remote location to provide a non-wireless connection for a device like a printer, computer or switch (giving you even more wired connections at the remote location).

AirPort Express back view

With the connections made, you want to configure the AirPort express to operate in bridge mode so it extends the network being provided by the Time Capsule instead of creating an entirely new network of its own.

To do this:

  1. Fire up the AirPort Utility on your Mac or iOS device and connect to your AirPort Express
  2. Use the Base Station section of the AirPort Utility to set up a name for the AirPort Express and that it's configured with password and what not;
  3. Under the Wireless section of the AirPort Utility:
    1. Create a new wireless network
    2. Give the network the same name as the network being provided by your Time Capsule
    3. Make sure "Allow this network to be extended" is unchecked
    4. Set the radio mode for the AirPort Express to 802.11 n (b/g compatible)
    5. Set the channel for the network to Automatic
    6. For the wireless security and password set them to the exact same thing Time Capsule's network
  4. Under the Internet Connection section of the AirPort Utility:
    1. Set the connection using to Ethernet
    2. Set connection sharing to Off (Bridge Mode)

Save all those changes and restart the AirPort Express by powering it off and then back on. You should now be able to deploy your AirPort Express out of the range of your Time Capsule's wireless network and, when you move between the two zones, any devices that use the wireless network will automatically switch to whichever devices is providing the stronger signal.

  • Ian is very right here on cable length. If you are going to have a span longer than 90m, I'd probably go with a powered hub (PoE if necessary) between the two base stations. The suggestion to test with a short length of cable is perfect, since the setup doesn't change as long as you're within the timing window of the specification and everything is working properly.
    – bmike
    Commented Jun 20, 2015 at 15:51
  • With the version of the Airport utility that I am using (6.3.8) a few things are now in different places to your 2015 description. For example the Router mode option to enable ‘bridge mode’ is under the network tab. Steps 3,4 and 5 didn’t seem to be available. However when I did the rest of your steps, boom, it worked! Commented Mar 13, 2018 at 7:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .