2

When I type on a MacBook Pro (2013), which is Boot Camp'd with 5.0, the built-in trackpad interferes while typing under Windows 8. While typing it will place the cursor on random lines. Apple does not have a fix for this on their website that I can find.

Device Manager/Human Interface Device shows Apple Multitouch and Apple Multitouch Mouse drivers as up to date. I tried updating the drivers and pointing to the local bootcamp/resources folder.

I can't find under windows 8 where I can even see the trackpad options. Do I need to install 3rd party software to be able to disable the trackpad while typing or reduce sensitivity? I've seen references to Trackpad++, but it doesn't support Windows 8.

  • This problem has existed for a while with Boot Camp Windows and MacBooks. The reality unfortunately is that you're accidentally touching the trackpad while you're typing and while OS X is smart enough to handle it, speaking from experience with XP + Windows 7 and 8 Boot Camps, Windows doesn't. EDIT: That said, there may be a very obscure 3rd party solution but I've been looking for a long time and haven't found anything that works... – JaKXz Jan 22 '14 at 4:22
  • Thanks for looking into it. I do have large hands and the large trackpad is hard to avoid. I guess I am "holding it wrong". Maybe I'll McGyver a plastic cover that I can slip into position while typing. – What Would Be Cool Jan 22 '14 at 23:52
1
+50

There do seem to be third-party apps for this that run in Windows. I found this one, that sounds like just what you need :

http://www.addictivetips.com/windows-tips/auto-disable-mouse-touchpad-when-typing/

(Edit) there is also another one here for Windows 7 : http://www.pcworld.com/article/204693/Disable_Your_Laptops_Touchpad_While_You_Type_Windows_7_Edition.html

  • After testing for a day, the first one works better than nothing, though not perfect. Thanks for finding it. – What Would Be Cool Jan 26 '14 at 14:12
  • 1
    The above solution wasn't 100% effective so I finally resorted turning off touch click. Solved the frustrating typing experience at the expense of the nice user experience of touch. – What Would Be Cool Jun 21 '14 at 21:24
2

for win 8.1 on mac: in the device manager you need to change settings for your apple multitouch, find it under Mouse --->t Hardware tab (or similar), clik properties, than change settings. there you can turn it off and you won't be troubled by this any more:)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .