1

Does anybody know how to resolve the intermittent static problem when recording on the Mac using Garageband 10.0.1 on a Mavericks MAC and using Apogee JAM 96k? I've tried every configuration possible (different sample rates, different bit depths, removing effects, changing guitar and interface cables etc...) to no avail. Cannot get ride of this annoying static.

  • I just upgraded my OSX - now I get that static too - using my Edirol UA-20 - nothing helps - it happens regardless of input level - as long as there's a signal, there's static - Just like that, my setup is dead in the water - thanks, Apple... :( – user1786570 Feb 18 '14 at 1:09
  • Are you still getting the static ? I'd be curious to know if anyone is getting the static on Yosemite as well. – Parag Nov 23 '14 at 23:32
  • Just tried Apogee Jam 96k on my Mac recently upgraded to Yosemite. Garageband was also upgraded to release 10.0.3. Tried Jam 96K using 24bit setting. Static is completely gone except for some minor noise probably generated by my Strat's pickups. Don't know if this great sound is due to Garageband release or Yosemite but I'll take it. Apogee Jam now sounds GREAT! – Jazzer49 Nov 30 '14 at 21:35
1

Check the bit rate of garage band verses your interface. If garage band is recording at 24 bit and your interface is 16 bit, you might get static, especially if you have a lots of tracks. AC

0

This was happening to me too with the original Jam and Garageband 2 with Yosemite.

In Preferences->Audio/Midi, I deselected Jam as the input, then selected it again after a few moments.

EDIT:

Changing the bit rate from 24 to 16-bit in Preferences also helped.

Earlier, I was receiving cyclical static whenever I played a note- my first solution addressed that for me.

I think changing the bit-rate addresses the intermittent static that the OP was actually referring to. I mixed them up because they both sounded similar.

0

I had the same problem in Yosemite. I turned off the 24-bit option, restarted Garageband, and still had the problem. I then shut my whole computer down and restarted. Now it is gone. I think that when you set the bit rate to 16, you must restart the computer to get it to take affect.

0

Matching up the bit rates was the key for me. Input for the jam was 24, and the output for my headphones was at 16. Just changed the output to 24 so they match... and voila! Original Apogee Jam and 2015 MacBook running macOS Sierra.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .