5

I have a number of books in iBooks on my MacBook. All of them were showing nicely in "Two Pages" mode, until I clicked the "Show Notes" button, on two of them. Those books changed to "Single Page" mode and the "Two Pages" option under "View" is now disabled, even after disabling "Show Notes Panel" under "View".

I've already tried deleting everything under the /Users/jonasmatser/Library/Containers/com.apple.BKAgentService/Data/Documents/iBooks directory and adding the books back to the emptied iBooks application, but that didn't help.

Any suggestions what other preferences or files I could try to delete or other things I could do to get those books back in "Two Pages" mode?

  • Do two pages fit on the screen with 'Notes' on the side? – CousinCocaine Jan 28 '14 at 12:34
  • How about you go to iBooks Preferences, and check something from there. – GummyArgyle Jan 29 '14 at 1:36
  • Notes didn't fit next to two pages, which is why I turned them off again, but then I couldn't reenable two pages anymore. – mtsr Jan 29 '14 at 9:16
  • There were no settings to be found that solved this. – mtsr Jan 29 '14 at 9:16
2
+50

I've experienced this problem before, and I managed to get back two-page functionality by switching iBooks to full screen mode. You also might be able to get it back by adjusting the iBooks window size -- the bug appears to be triggered when iBooks assumes there isn't enough space in the window to display both pages.

0
  1. make the text font size smaller.
  2. maximize your ibook page horizontally.
  3. Then you will see two pages.
0

Manually drag the window corner while in single page. Once large enough, iBook will sometimes auto resize to double page. Worked for me.

0

Click and drag the border to make the book window wider. Once you get to a certain width, it will go back to two page mode.

0
  1. View -> Hide Notes Panel
  2. View -> Two Pages
0

Click on the aA fonts, then see if scrolling view button is on green; if so, just turn it off and you should be all set. This happened to me and I tried everything before going to Apple Store where they quickly got me back to 2 page view by doing this simple step!!!

You must log in to answer this question.

protected by Community Nov 29 '16 at 3:18

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .