0

I use a TimeCapsule that is on my home network for my Time Machine backup on MBP which I also use for work. Ever since I've upgraded to Mavericks I get a "There was a problem connecting to the server "Time Capsule" every hour when it tries to back up. This warning takes over my screen and grabs focus which is extremely irritating.

Is there any way to suppress these messages without having to turn off Time Machine every day when I'm in the office?

enter image description here

  • Why don't you actually try and fix the problem? Removing the backup drive from the Time Machine preference pane will also remove the warning. – user10355 Jan 14 '14 at 23:34
  • I want it to backup to that drive when I'm at home. – bittersweetryan Jan 14 '14 at 23:47
  • It shouldn't mount the network drive if it's not available. When you leave home, simply disconnect the drive from the network (right click on it in Finder and select "eject..."). TM will postpone the backup till it's connected again. You only receive the notice because OS X is still holding onto the network share. When you open your MBP at work, does it not complain that it lost the connection to the Time Capsule? – user10355 Jan 15 '14 at 3:11
1

While I haven't been able to suppress the message I have found a solution to this and other location based problems.

I use an app called Control Plane, which is open source donationware, that senses where I am and changes any number of settings based on the location.

There is also a more fully featured app called Sidekick available for $29 US. Federico Vitti has a good overview of it here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .