1

I want to disable the animation when I open Launchpad on a Mac.

Is there any way?enter image description here

I somehow lag out when using Launchpad, is there any fix to it?

2

Disable Launchpad Open Animation

defaults write com.apple.dock springboard-show-duration -float 0

Disable Launchpad Close Animation

defaults write com.apple.dock springboard-hide-duration -float 0

Disable Launchpad Scrolling Animation

defaults write com.apple.dock springboard-page-duration -float 0
  • I pasted the code into terminal and it works a lot! Thanks. – GummyArgyle Jan 14 '14 at 20:38
  • 1
    Disable Launchpad Scrolling Animation doesn't work anymore? – Louis Yang Dec 10 '18 at 18:46
  • Does anyone know how to disable the page scrolling animation? – hey_you Jul 13 at 14:28
  • I found the solution! After you execute the last command, restart launchpad from terminal by doing "killall Dock", and everything will work. – hey_you Jul 13 at 14:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .