In Mac Outlook 2011, when I type a message that contains an apostrophe or a quotation mark, Outlook corrects it to a "smart" apostrophe or a "smart" quotation mark, and I'd rather it didn't.

Is there any way to disable this feature? So far, I've unchecked all the autocorrect and autoformat preferences, and I've set my composition settings to plain text and my encoding settings to UTF-8 (two suggestions I saw elsewhere). None of those worked.

What else should I try?

  • I think the only encoding which could stop smart quotes would be ascii. – Tom Gewecke Jan 14 '14 at 22:15
up vote 33 down vote accepted

You can turn Smart Quotes off by unchecking "Smart Quotes" under Edit > Substitutions > Smart Quotes

  • 8
    Worked - thanks! I did have to start editing an email before it let me modify the settings, but the change seems to stick across emails. – drew Jan 15 '14 at 16:45
  • 5
    also, from the finder, system-preferences > keyboard > text has pertinent options. When I poked Edit > Show Substitutions > Text Preferences with an open email message and cursor in the body of the email in Outlook, it took me to the global system-preferences > keyboard > text box. – Reb.Cabin Mar 27 '14 at 16:01
  • @Reb.Cabin: You should make your comment a separate answer, this was super helpful to know and fixed the issue for me! – calvinf Jul 2 '14 at 16:07

The Mac has global settings for smart quotes. Even if you click them off in Outlook's Edit > Substitutions menu, you may still get them in your email.

With an email open, go

Edit > Substitutions > Show Substitutions > Text Preferences

that takes you straight to the global

System Preferences > Keyboard > Text

where there is a global option to turn smarties off. You may also be able to go directly to System Prefs from the Finder, and they may stick in Outlook. I am hedging because I remember doing this a while back, but I just checked and they're magically turned back on. I don't know when or how that might have happened. One must be ever-vigilant against attacks of the Zombie Smart Quotes!

  • Almost a year later - this also works! I've moved from Outlook to Mac Mail, and this was the fix for me. – drew May 12 '15 at 23:08

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.