2

I am seeing this problem consistently with my macbook pro retina 13-inch with Mavericks 10.9.1. Every once in a while, it stops being able to talk to the internet. I have been running a pair of pings, one to the router at 10.0.0.1, and another to google DNS server at 8.8.8.8. The router ping continues along with no problems, while the google ping hangs up for minutes (MINUTES!) at a time. This is frustrating as it seems to happen exactly at the point I want to use the internet.

I'm seeing nothing the console, and other computers I'm running here at home do not experience the problem at all, including another mbp running Snow Leopard.

I've heard about SMB2 problems, but this isn't anything to do with SMB2, just not being able to access the internet.

Also, this problem occurs whether connected via WiFi or hardline ethernet.

  • 1
    I discovered that adding or removing 8.8.4.4, i. e. just add or remove an entry then apply, helps. Does it help for you? – nalply Feb 26 '14 at 21:09
  • 1
    I am starting to think it's a Mavericks bug which only surfaces if one sometimes uses VPN. I am using OpenVPN Connect 1.8.3. I disabled it on my laptop and watch the behavior for a week. – nalply Feb 27 '14 at 10:10
  • 1
    It seems that Mavericks 10.9.2 has fixed this bug. – nalply Mar 2 '14 at 19:54
1

This is not a solution, per se; but possible further refining of the problem.

I have an iMac 7,1 4GB with 3 different external system drives - 2 10.9.1 (1 primary, 1 backup) and 1 10.6.8. The 10.9 I used as primary system started dropping the wifi connection randomly; but repeatedly. Running a ping in terminal made no difference; neither did downloads in progress. I even moved the router to 2 feet from the computer and there are times the computer does not even SEE it.

It DOES NOT happen with either the backup 10.9.1 or 10.6.8.

Tried running Wireless Diagnostics - not sure what to look for; but logs just say dropped.

I tried reinstalling 10.9 on primary (without initializing drive) - no joy, so just doing a basic reinstall hasn't help me.

I have either downloaded/installed something or parts of the communication framework have been corrupted somehow. Whatever it is, it is something that is not repaired with a basic reinstall or something that the diagnostic tool makes obvious to me.

  • 1
    Do you have a VPN client? Try to stop using it for a while and then tell if the issue disappears. – nalply Feb 27 '14 at 10:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .