1

Possible Duplicate:
How can I stop spaces from switching automatically?

Is there any way to disable the "feature" wherby when I'm in one virtual desktop and something happens in a window in another virtual desktop, OS X automatically switches to it?

marked as duplicate by daviesgeek, Kyle Cronin Feb 16 '12 at 1:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    It appears that you are asking the same question that was already answered in this post. We try to avoid duplicating answers here, but if this does not answer your question, please edit your question to explain the difference and flag it so we can reopen the question. – Daniel Feb 16 '12 at 1:49

Browse other questions tagged .