1

I succesfully removed some unneeded fuse apps but 'fuse-ext2' icon remained in System Preferences pane. If I right-click and ask for Remove I get an error message:

The “fuse-ext2” preferences pane could not be removed because an error occurred.

How to remove this icon?

Thanks!

2

I was faced with the same lingering preference pane (specifically for fuse-ext2).

I took two steps to finally be able to remove the preference pane. All of the preference pane locations mentioned in the Apple documentation contained no mention of the preference pane in question.

What I found was one potentially relevant preference pane in a cache and the preference pane cache itself.

To clear the preference pane cache, just move the ~/Library/Caches/com.apple.preferencepanes.cache file to the trash or delete it by some other means. This may be all that you need to fix the issue. If it's not...

I also removed a file (~/Library/Caches/com.github.osxfuse.OSXFUSEPrefPane) that could have been relevant, but may not have been. I removed the file before clearing the preference pane cache, so I'm unable to say which definitively solved the issue.

2

If you navigate to the two folders below, you should be able to delete the file using Finder:

  • ~/Library/PreferencePanes
  • /Library/PreferencePanes

Just use the Finder go menu and select Go to Folder... for the above locations.

  • I already tried that, but amazingly, there is no prefPane file related to this app. It seems like a ghost. Any idea?!? – striatum Jan 9 '14 at 19:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .