4

On my main OSX account, the define gesture on my trackpad (three finger gap) recently stopped working. It's checked in System Preferences, but not functioning. This affects both my magic trackpad and my MacBook's built in trackpad.

So far, I've tried:

  • Deleted com.apple.AppleMultitouchTrackpad.plist and com.apple.driver.AppleBluetoothMultitouch.trackpad.plist.
  • Deleted and re-paired the trackpad.

This isn't a hardware issue, as an another user account on the same computer works fine.

Has anyone seen this? What might be wrong?

4
  • Have you got BetterTouchTool/KeyRemap4MacBook/etc installed with conflicting gestures? Such software would override the System Preferences setting.
    – grg
    Commented Jan 8, 2014 at 18:29
  • No. The only third party preference panes I have installed at the moment are Flash and Pastebot Sync. Commented Jan 8, 2014 at 18:30
  • I ran into weird Bluetooth Trackpad behavior today on my 10.9.1 system. Different than yours, but equally as weird. Have you: tried another account on the same Mac? Tried turning the preference off, quitting System Preferences, restarting System Preferences, and turning the preference on again? (Sorry if any of that seems overly rudimentary.)
    – TJ Luoma
    Commented Jan 9, 2014 at 6:53
  • Thanks for the attempt, TJ. I tried another account and found it worked. I did work around this late last night by deleting the entire contents of Preferences (not just the two that looked relevant). I guess I should post that as an answer, but it seems incredibly awful. :) Commented Jan 9, 2014 at 16:25

2 Answers 2

1

Although I never found which preference file was responsible, deleting all of them (I'd already tried com.apple.AppleMultitouchTrackpad.plist and com.apple.driver.AppleBluetoothMultitouch.trackpad.plist) restored the gesture.

-1

Reseting computer's PRAM hepled for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .