2

For some reason a recent reboot resulted in a startup screen with a circle with a slash icon instead of the regular Apple icon.

What I tried:

  1. Using internet Recovery I used disk utility to fix permissions and repair disk.

  2. Also while in Disk Utility I set the disk to decrypt - it accepted my password.

  3. While still in Internet Recovery I selected option to re-install - FAILED due to locked disk even though I un-encrypted it.

  4. Now it will not take my password to unlock.

I can do nothing at this point. I think maybe it did not finish decrypting before I tried to re-install OS thus the reason it won't take password.

If I hold down the Option key during startup I do not get the Recovery Partition as an option, even though it does show in Disk Utility.

Question:

Is there any way to unlock? I have see some information about using sudo commands but when I go to Terminal in recovery it says command is unavailable.

I am using Mavericks. MacBook Pro.

You must log in to answer this question.

Browse other questions tagged .