1

I work in a office with a bunch of macs and we all have mini mouse except for one person, who has a tablet pad. I had to use my mini mouse on that guys computer one day, and now everytime I turn my computer off my mouse connects to his computer.

How can I stop it from connecting to his computer at all?

1

On his computer, go to System Preferences → Bluetooth and delete the mouse from the list:

  • Removing the mouse from his computer is the only fix I can think of. – Dave Nelson Jan 6 '14 at 15:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .