0

I bought a new battery as my old one cut out the system. Since installing the new one its been acting really strange. It's been sitting around 2-5% charge for the past few hours and now I've got it upto 11%. I've reset the SMC and the PRAM reset too and when I plug everything back up the MacBook run fine in start up then died due to the low % of battery.

As I said its at 11% just now and here is my log:

Battery Information:

  Model Information:
  Serial Number:    W01107AW7D3BA
  Manufacturer: TOP
  Device Name:  A1331
  Pack Lot Code:    3230
  PCB Lot Code: 30db
  Firmware Version: ddae
  Hardware Revision:    dac2
  Cell Revision:    2b39
  Charge Information:
  Charge Remaining (mAh):   589
  Fully Charged:    No
  Charging: Yes
  Full Charge Capacity (mAh):   5500
  Health Information:
  Cycle Count:  2
  Condition:    Normal
  Battery Installed:    Yes
  Amperage (mA):    -1564
  Voltage (mV): 11225

System Power Settings:

  AC Power:
  System Sleep Timer (Minutes): 16
  Disk Sleep Timer (Minutes):   0
  Display Sleep Timer (Minutes):    16
  Wake on AC Change:    No
  Wake on Clamshell Open:   Yes
  Wake on LAN:  Yes
  Current Power Source: Yes
  Display Sleep Uses Dim:   Yes
  PrioritizeNetworkReachabilityOverSleep:   0
  Battery Power:
  System Sleep Timer (Minutes): 15
  Disk Sleep Timer (Minutes):   10
  Display Sleep Timer (Minutes):    15
  Wake on AC Change:    No
  Wake on Clamshell Open:   Yes
  Display Sleep Uses Dim:   Yes
  Reduce Brightness:    Yes

Hardware Configuration:

  UPS Installed:    No

AC Charger Information:

  Connected:    Yes
  ID:   0x0100
  Wattage (W):  45
  Revision: 0x0000
  Family:   0x00ba
  Serial Number:    0x005b514c
  Charging: Yes

I was hoping someone could tell me from that if this battery is fine and just needs a proper good 100% charge or if I have to do anything else to the MacBook?

Thanks

1

Charger was replaced and now its working

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .