2

When I open up Word for Mac now, it automatically will open the most recent files that were opened up (as many as 10 to 15 files).

What command or operation stops word from opening these recent files automatically?

1

When you are ready to quit Microsoft Word, select the “Word” menu and hold down the Option/Alt (⌥) key.

That will change this menu:

enter image description here

to this one:

enter image description here

  • Is this new in the 2011 version? On Office 2008, the alt key doesn't do anything. – Kent Jan 8 '14 at 2:33
  • What version of Mac OS X are you using? – TJ Luoma Jan 8 '14 at 2:35
  • I have 10.6.8 on my desk. I can probably find someone running 10.7 or 10.8 with Office 2008 to check if that makes a difference. – Kent Jan 8 '14 at 2:37
  • 1
    (Since tone of voice is absent in text, let me say I'm not suggesting you’ve done anything wrong, just to help you get best help.) My solution will only help with 10.7 or later. You should always mention software and OS X version, especially when you’re running old versions. I suspect most people are like me and will assume that you are running the latest version of the OS and latest version of whatever software package you are asking about. Unfortunately I have no idea what the problem could be on Office 2008 on Mac OS X 10.6.8. – TJ Luoma Jan 8 '14 at 20:17
1

I had a user that was having this problem. Suddenly whenever she opened up Word 2011, every document would open to the point where the app would error and stop working entirely to the point where she couldn't use Word at all.

I found the disabling the Resume All Windows function from System Preferences and the Shut Down menu fixed the problem. You can found out how to do this Here. Hope this helps!

You must log in to answer this question.

protected by Community Dec 23 '14 at 7:05

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .