2

I am trying to install NetBeans but the the MBP crashes with the following log entries

Jan  3 10:39:13 my-osx launchservicesd[89]: Application App:"Installer" asn:0x0-4c04c pid:1593 refs=7 @ 0x7ffc2be19fb0 tried to be brought forward, but isn't in fPermittedFrontApps ( ( "LSApplication:0x0-0x4f04f pid=1608 "SecurityAgent"")), so denying. : LASSession.cp #1481 SetFrontApplication() q=LSSession 100004/0x186a4 queue
Jan  3 10:39:13 my-osx WindowServer[109]: [cps/setfront] Failed setting the front application to Installer, psn 0x0-0x4c04c, securitySessionID=0x186a4, err=-13066
Jan  3 10:39:30 my-osx WindowServer[109]: Received display connect changed for display 0x42803c0
Jan  3 10:39:30 my-osx WindowServer[109]: Found 62 modes for display 0x042803c0 [36, 26]
Jan  3 10:39:30 my-osx WindowServer[109]: Received display connect changed for display 0x3f003d
Jan  3 10:39:30 my-osx WindowServer[109]: Found 1 modes for display 0x003f003d [1, 0]
Jan  3 10:39:30 my-osx WindowServer[109]: Received display connect changed for display 0x3f003e
Jan  3 10:39:30 my-osx WindowServer[109]: Found 1 modes for display 0x003f003e [1, 0]
Jan  3 10:39:30 my-osx WindowServer[109]: Received display connect changed for display 0x3f003f
Jan  3 10:39:30 my-osx WindowServer[109]: Found 1 modes for display 0x003f003f [1, 0]
Jan  3 10:39:30 my-osx WindowServer[109]: CGXMuxAcknowledge: Posting glitchless acknowledge
Jan  3 10:39:30 my-osx WindowServer[109]: MPAccessSurfaceForDisplayDevice: Set up page flip mode on display 0x042803c0 device: 0x7ffdfa5093f0  isBackBuffered: 1 numComp: 3 numDisp: 3
Jan  3 10:39:30 my-osx WindowServer[109]: Received display connect changed for display 0x42803c0
Jan  3 10:39:30 my-osx WindowServer[109]: Found 1 modes for display 0x042803c0 [1, 0]

Processor 2.7 GHz Intel Core i7
Memory 16 GB 1600 MHz DDR3
Graphics Intel HD Graphics 4000 1024 MB

Any idea?

Thanks

| improve this question | | | | |

You must log in to answer this question.

Browse other questions tagged .