After restarting my computer when I am presented with the initial login screen (the light gray one with the restart and shut down buttons), I see only two of my three user accounts.

If I log in with one of these accounts, I can see, and log in to, the third (missing) account by either:

  • Logging off (Apple > Log Out...) to reach the second login screen (the dark gray one with sleep/restart/shut down buttons)
  • Clicking on the fast user switching menu.

How can I restore this account in the initial (light gray) login screen?

I tried repairing disk permissions to no avail.

If I create a new account, it does show up in the list.

  • Logging out should get you to the same screen as the login screen once you've booted. Could you add a screenshot (or photo) of the two screens you get? – grg Dec 31 '13 at 22:41
  • They look similar, but they are distinct. Perhaps because FileVault 2 is enabled? You can easily see the difference if you set the "Display login window as: Name and Password" option. It will show the user accounts when you first log in (light gray screen), but will show text fields if you log out (dark gray screen). – Senseful Dec 31 '13 at 22:48

Have you turned on FileVault 2 encryption? If you have, you can enable your third account by doing the following:

  1. Open System Preferences
  2. Click on Privacy & Security.
  3. Click on the FileVault tab.

There should be an Enable users... button showing in the FileVault preference pane. Click it and you should be given the opportunity to enable the third account by providing the account's password.

On restart, the third account should now appear at the login screen.

| improve this answer | |
  • This worked, thanks. Do you know if there is a way to do the opposite and disable it for specific users? – Senseful Dec 31 '13 at 22:50
  • 6
    Yes, you can use the fdesetup command line tool to disable the users you want: 1. Open Terminal, in /Applications/Utilities 2. Run the following command: sudo fdesetup list This will give you a list of users who are enabled for FileVault 2. 3. Once you've identified the username of the account that you want to disable, run the following command: sudo fdesetup remove -user username_goes_here Once this command is run, the specified account should no longer appear at the login screen. – Rich Trouton Jan 2 '14 at 1:51
  • 1
    Thank you!!! This was driving me crazy for like two weeks. – Michael Aug 29 '14 at 3:28
  • Thank you @RichTrouton for posting the fdesetup command options. Very helpful. – Lance Anderson Nov 17 '16 at 20:17
  • What if the enable users button doesn't work? – cameronroe Jan 13 '19 at 3:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .