1

I recently jailbroke my phone and for some reason my phone wasn't syncing my music from my iTunes library. I restarted my phone and lost my jailbreak tweaks. As my phone restarted the Cydia icon was still on my phone.

I went into settings and erased my iPhone. I saw the Apple logo and then it went into a black screen with a spinning circle. It's been on it for almost an hour. What can I do in a situation like this?

1

Resetting a jailbroken iOS device using the option in settings will cause no end of bad things, usually resulting in a device stuck in a boot loop, which appears to have been the case here.

You'll have to restore your device in iTunes. Connect your device to iTunes, then hold power and home until the screen turns off and back on with the Apple logo, then let go of power but keep holding home. Once the device appears in iTunes, restore it.

  • It's often best practice to put the device info DFU mode before you restore it, especially when it was jailbroken. – user10355 Dec 30 '13 at 8:40
0

Put your iPhone into DFU mode:

Open iTunes and connect your iPhone. While it's stuck on the apple logo, hold down the power and home buttons until the screen goes black. As soon as this happens, hold down the power button for three seconds, then the power and home buttons for ten seconds, then release the power button and continue holding down the home button for 15-20 seconds. (all this while connected to your computer). iTunes should tell you that your iPhone is in recovery mode, and you need to restore it. Click the restore button and you should be good.

-1

Yesterday I was stuck in boot loop after erasing my iPhone using iCloud and it was going normally and it after that the screen of death appears.. I search a lot and I looking around I found nothing but restore and I didn't wanna upgrade to 8.2 IOS so I do hard reset several time like I do hard reset one time and it takes me to the homescreen and it give me the time between loading of springboard I tried many time to reset all settings I disable my pass code in first attempt and I tried again and again so atlast now at this time I got extreme fast and I just tried the option setting>general>reset>reset all settings .. And whoa after million time It resets and become alive.. (Sorry for English) well it worked for me.. Hope it helps..

You must log in to answer this question.

protected by Community Nov 23 '16 at 21:07

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .