1

In the Enigmail preferences, I checked the option of using GPG-AGENT and afterwards that option disappeared completely from the preferences pane. I am now unable to use the encryption since there is never any prompt for a passphrase.

However I now wish to revert to using the old style with Enigmail/Thunderbird asking me the passphrase but I am now neither able to change it through Enigmail nor able to find the correct place to change the agent to be used.

Is there a way to get around this? I do not wish to use GPG-AGENT/Pinentry, so I really need this to work.

1

I don't use macs, nor do I know if this will work for you, but I came across this question when searching for why I don't get a passphrase prompt.

Take a look at Thunderbird Preferences -> Advanced page -> General tab -> Bottom-right 'Config Editor...' button to get to the usual Mozilla about:config dialog, then search on extensions.enigmail.useGpgAgent.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .