2

Both my Mac and iPhone (possibly my iPad, not sure) play an alert sound on the top of every hour (I believe -- certainly a few of the hours). I don't use notifications for anything (that I am aware of). How do I stop the sound?

The weirdest thing is that I can't find evidence of anyone else having problems with this.

2
  • Do you use any calendaring apps? Does anything show on the screen (on either device) when this alarm goes off? What else have you observed when this happens? – IconDaemon Dec 28 '13 at 16:32
  • I am also having this issue...@ the 58th min of the hour though? It is not even a sound I thought was on my phone and it is freaking me out. – user131107 Jun 8 '15 at 19:02
5

You've checked the Announce time option in Clock tab in System Preferences -> Date & Time.

Uncheck it to silent your Mac. Regarding iPhone, there is no such option until and unless you've set the notifications for an app to behave like that.

Please check the image below for reference screenshot of Date & Time settings

1
  • That's not it I'm afraid... – Tom Jan 11 '14 at 14:41
0

One possibility ... in OS X

in System Preferences > Date & Time > Clock, you can set such notifications.

3
  • Nice try, but no dice I'm afraid ;-) – Tom Dec 28 '13 at 15:41
  • 1
    If you set this, do you get two chimes? – GEdgar Dec 28 '13 at 21:43
  • Good idea -- I'll try that. – Tom Jan 11 '14 at 14:41
0

If your "Date & Time" setting isn't set to "Announce", the culprit could be a login item. In Systems Preferences, go to Users & Groups, and then Login Items for your user. In my case, I found that someone had long ago installed something called Cuckoo which chimed on the hour.

-2

For ios you can try app like "EveryHour Alarm" (https://itunes.apple.com/app/id963108472)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .