1

I have an iPhone 3gs that my friend pulled the cable out of it during a restore. It is now "Bricked",as it will not restore. I have tried restoring it myself, but now I keep getting error 37.

My iTunes version is 11.1.3. Any ideas?

Edit: The SIM card was not in the phone... could this contribute to the fact that the restore is not working? I do believe it is not unlocked.

2
  • What are the errors you are getting?
    – Deesbek
    Dec 26 '13 at 15:21
  • I just got error 37 after almost a complete restore... I'm not using a jailbroken/custom IPSW. Dec 26 '13 at 15:30
1

That is Apple's solution, maybe it helps.

Check for hardware issues

Try to restore your iOS device two more times while connected with a cable, computer, and network you know are good. Also, confirm your security software and settings are allowing communication between your device and update servers. If you still see the alert when you update or restore, contact Apple support.

Common errors: 1, 10-47, 1002, 1011, 1012, 1014, 1000-1020.

2
  • Tried that, just kept getting error 37. Dec 26 '13 at 17:56
  • I know giving you different internet sources and not an actual solution isn't great, but this might be worth a try.[lifehacker.com/5848640/…
    – fsimkovic
    Dec 27 '13 at 0:25
0

Try the emergency wipe/restore. I believe you need to hold the home button while powering the device on, then it will prompt you to connect it to iTunes on your PC via the cable. From there, iTunes will download and apply the latest firmware.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .