0

So starting in Lion, you have been able to enter accents by simply holding down certain keys and selecting your accent. However, in Chrome when I hold down on a key it enters a second one: For instance, if I were trying to type état, it would come out as eétat; an extra e would be entered for no reason. Is there any way to fix this?

3
  • More details on what steps you're using to type accented characters into Chrome might help formulating a more detailed answer. Also, this could be an issue that depends on your language settings, keyboard country, etc. Dec 12, 2013 at 0:11
  • I can't duplicate your problem. Where in Chrome does this happen? Does it happen in all web pages? Dec 21, 2013 at 17:04
  • Yes it does. Try, say, google translate
    – Someone
    Dec 23, 2013 at 17:49

2 Answers 2

1

I am able to successfully type "état" into Chrome on Mavericks by typing the sequence option-e, e.

In other words, hold down the option key and press the letter 'e'. Then press the letter 'e' again. The accented letter only appears once.

1
  • However, this solution is specific to this accent. For others, I would have to memorize other keyboard combinations.
    – Someone
    Dec 12, 2013 at 0:10
0

Hold down a key, then press digit for selected character or click on selected character by mouse.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .