0

I upgraded my Xcode 4.6.3 to Xcode 5 on app store but when the upgraded is finish and open my Xcode it is still Xcode 4.6.3, it should be Xcode 5? What is the problem here.

1
  • Do you use the XCode in /Applications and not the XCode in /Developer/Applications? Your Mac OS X version is at least Mountain Lion up-to-date ?
    – Larme
    Dec 11, 2013 at 12:19

1 Answer 1

1

Found at /Developer, I found a way to uninstall Xcode via

$ sudo /Developer/Library/uninstall-devtools --mode=all

I just ran the installer for Xcode 4, and it detected old version of Xcode, offering me to move it to /Developer-old.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .