1

Using an iPhone 4 and a original power supply (a1357) + cable (usb) i am not able to charge the phone.

However connecting my phone to the pc (windows) it will be recognized and charge.

This behaviour occured after i updated to iOS 7.

I tried using another cable and another power supply (the 2nd is not original but certified for apple products).

I tried setting reduce movement to on because it was suggested in an apple forum. This did not help.

1
  • Have you tried a cold start of your iPhone? – Martin Dec 9 '13 at 12:52
1

This sounds like a problem with your power supply that just happened to coincide with iOS 7. "Reduce motion" setting will not make a difference. If it's under warranty, take it into the Apple Store and see if you can get it replaced. Otherwise, you may need to buy a new charger.

If you are good with electronics, you can cut open a USB cable, plug it into the charger, and see if the voltages between D+, D-, and Vbus match this pinout.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .