1

I am using maverick, and have Xcode 5.0.2.

I am trying to install command line tools using xcode-select --install, but I get message that is not currently available on Software Update server.

What may be wrong?

1

Make sure you have an Apple Developer Account, then visit this Site.
If you don't have an account, you can register one with the link I provided too. After that you can download the package from the before mentioned link.

  • Ok, somehow I was not properly registered... – Sławosz Dec 5 '13 at 12:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .