1

I've been having a problem since upgrading to Mavericks. I have two monitors and I have Excel on Monitor 1 (M1) and Thunderbird on Monitor 2 (M2), if I open TextEdit and move it to M1, then CMD+Tab back to Thunderbird, Excel moves above TextEdit on M1 despite it not being the window that just took focus.

How can I stop this?

1

There's a check-box that will turn this on/off. System Preferences > Mission Control > Automatically rearrange Spaces based on recent use

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .