1

So I have a 2010 Macbook Air, 1.6GHz, and I am trying to hook it up to an external display, this Insignia:

http://www.bestbuy.com/site/insignia-24-class-24-diag--led-1080p-60hz-hdtv/9844485.p

I have an HDMI -> MiniDisplayPort cable from Amazon that I've connected. In both closed clamshell mode and extension mode, a tiny bit of the screen on all four sides is cut off from the monitor -- the entire top menu bar is cut off, and a bit of the bottom dock is cut off. The settings in Display Preferences is 1080p. I've tried holding alt, and I do not see any listing for 1920x1080 -- I only see 1080i, and lower resolutions, none of which fix the problem of the menu bars being cut off. Could it be the HDMI -> MiniDisplayPort Cable? I've ordered a Male VGA -> MiniDisplayPort and will try that, but in the meantime, does anyone have any other ideas?

Thanks.

  • 1
    Have you tried changing the settings on the TV? Does it have an overscan setting? – xpereta Dec 3 '13 at 11:08
2

In the display settings on your mac for the tv, is there a slider for "Underscan"? That's what allowed me to shrink the picture down a bit so the corners weren't cut off as much.

1

As @xpereta indicated, you are suffering from overscan. Unfortunately not all TV's let you disable overscan. Sometimes they will, but they won't call it overscan - does your TV have a "PC" or "Game" mode? If so, setting the input you have your Mac plugged into to one of those modes should turn off the Overscan and should thus eliminate the clipping you are seeing.

  • setting my TV to Game mode worked for me, I am using Windows 10 and insignia TV 56 inch. thanks much! – Taylor Brown Jul 2 at 7:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .