With the new iBooks for Mac I get all my books that I didn't buy in the iTunes store. But all books I did buy on the iTunes store, I don't get! When I go to the preferences and tell iBooks to sync purchases I just get a dialog saying, I need to authorize my Mac. But there is no hint on how to do that. How do I fix this?

1 Answer 1


In iBooks: menu 'Store' -> 'Authorize this computer'?

  • I actually did not see that option! I tried it, failed first, then noticed that my iCloud Apple ID is not my iTunes Apple ID! Sadly you cannot seem to join those two, and Mavericks uses my iCloud ID per default...
    – Arne
    Commented Nov 29, 2013 at 19:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .