1

iBooks will not download to it, as it requires OS7,which the iPod 4th Gen cannot accommodate... I downloaded Adobe Reader, but can't locate the file on my iPod for it to open (when it's attached iTunes tells me the file is in "Books", but I can't find "Books" on the iPod itself)

1
  • 1
    See if Documents by readdle is available for your OS on the App Store... – bmike Nov 29 '13 at 6:39
1

As of version 4.4.1 (current latest version), Documents by Readdle only requires iOS 6, and therefore should work on your device.

The books in the iTunes books section will only sync with iBooks. Simply un-sync that section, since you don't have iBooks installed. Download, install and open ’Documents' on your device, then go to the Apps section, scroll down to the file section, select Documents and browse to your files there, then sync.

3
  • Thanks, but I can't seem to make that work... I downloaded and installed it, but I can't seem to get it to find the pdf I downloaded to my iPod. – Bud Abbott Nov 29 '13 at 17:07
  • It's in my iTunes "books" file, and I synced it to the IPod; but I cannot find it within the iPod. – Bud Abbott Dec 1 '13 at 0:50
  • @BudAbbott The books in the iTunes books section will only sync with iBooks. Simply un-sync that section, since you don't have iBooks installed. Download, install and open ’Documents' on your device, then go to the Apps section, scroll down to the file section, select Documents and browse to your files there, then sync. – grg Dec 1 '13 at 9:23
-1

I have ex PDFs reader on my galaxy 5. And iPad but Apple do not allow an upgrade on the pod 4'Apple does this so you buy a new device, if you find on that reads a PDFs file in voice let me know. It is a great study tool

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .