1

I installed a Windows application on my Mac after successfully installing Wine via Homebrew. The application runs and seems to function correctly except that all of my data is missing. I get the following error when i run it:

Wine cannot find the ncurses library (libncurses.5.4.dylib).

I tried installing the following ncurses formula to no avail. Am i missing something?

  • What do you mean by "all of my data is missing"? – echristopherson Nov 29 '13 at 4:29
  • @echristopherson The program doesn't get installed. It's just an executable. On my Windows machine i run the program and see all my data loaded in from the dat files. When i run the program via wine none of the data is there almost as if it were my first time running it. – hanleyhansen Nov 29 '13 at 7:56
1

I decided to install Wine from here and everything is now working when using this version of Wine. A little easier than setting it up myself.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .