1

I have updated MacOSX to 10.9 (Mavericks). I want to mount NFS shares from a Linux server with the nfc option because I have filenames with non-ASCII characters. But when I mount the network share it seems nfc is not working:

$ sudo mount -t nfs -o resvport,async,nfc 192.168.1.12:/media/disk1/downloads /Users/me/download/
$ mount | grep downloads
192.168.1.12:/media/disk1/downloads on /Users/me/download (nfs, asynchronous)

And the character issue (accents, ñ...) is there: they are shown as ??

2

Very late answer, but you should add nfc to /etc/nfs.conf

nfs.client.mount.options=nfc

man mount_nfs for details of the options.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .