0

I have the following setup and am attempting the use Migration Assistant over FireWire:

  • Source machine: Early 2009 24-inch iMac running OS X 10.9
  • Destination machine: Latest MacBook Pro Retina running OS X 10.9
  • Connection: FireWire 800 - Thunderbolt Adapter

But on both ends of the process Migration Assistant gets stuck "looking for other machines".

I also have made FireWire networking active on the source machine (I assume it comes active on the new destination machine), and turned off LittleSnitch, which I normally have running.

What am I missing? Are there other settings somewhere (unmentioned anywhere in Apple's documentation) that I need to check? I've also tried using a direct Ethernet connection to connect my machines, but have a different set of issues there.

  • Have noticed a few issues with Migration Assistant since 10.9. It used to be rock solid for me. Now sometimes the disk does not show, or user accounts don't appear as data that can be migrated. Very frustrating. – pknz Jul 23 '14 at 0:33
1

I have the same setup except my iMac sports Thunderbolt. I had the same problem and never solved it, but I did find the following work-around helpful:

Place the iMac in Target Mode by going to Apple|System Preferences|Startup Disk, make sure your startup disk is highlighted, select Target Disk Mode and confirm. Connect the computers by Firewire or Ethernet. Start Migration Assistant on the MacBook Pro, allow it to change your system, and select the iMac's startup disk.
From there it is easy sailing - choose what you want and how to handle the user accounts and you are home and dry! Don't forget to eject all connected iMac drives before unplugging the cables.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .