2

My output sound on my Mac doesn't change at all when I have my earphones in. Not on the menu bar, not with the volume buttons, and not in the System Sounds settings with the slider. Without my earphones the slider works, but nothing else does. It's highly annoying. How can I fix it?

  • Are you still under warranty? – Rob Mar 18 '14 at 8:52
  • Did you plug in the earplugs after starting the Mac or before? – Rob Mar 18 '14 at 9:10
1

Try this alternate way to control volume from the terminal:

sudo osascript -e "set Volume 5"

Change the "5" higher or lower to make the volume go up and down in intensity. This will put your volume at pretty much the lowest setting above 0.

sudo osascript -e "set Volume 0.25"

the highest I believe:

sudo osascript -e "set Volume 7"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .