2

I'm trying to update Starcraft 2 to patch 1.3.1. Everytime it tries to write the patched files the entire system freezes and eventually also crashes. The OS is 10.6.7 there is no log from starcraft itself most of the Times sometimes it tells me to Run the Blizzard Relais Tool. I tried fixing Disk permissions and Erlangung the filesystem. Also reinstalling didn't help. Any ideas?

2
  • 1
    You will have to provide a lot more information, as Operating System version, Console output before/after the crash. etc. How do you expect anyone to come with a possible fix if you say "i try to update X and it crashes"… Commented Mar 31, 2011 at 14:40
  • Maybe someone had the Same Error before... Commented Mar 31, 2011 at 16:38

1 Answer 1

2

I had a similar issue. Starcraft has a temporary file that generally sits at /Applications/Starcraft II/Battle.net/Battle.net-patch.MPQ, when I deleted this file and started the repair tool at /Applications/StarCraft II/Support/Repair it worked beautifully.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .