2

I need apache24 because of some features what introduced in 2.3. And (unfortunately) need php too.

So decided to install the next ports:

  • apache24-devel
  • php55
  • and php55-apache2handler

For some reason the php55-apache2handler builds apache22. Is it possible to have an apache24 variant?

What are the steps to installing apache24 with php? I need compile everything compiled manually from sources.

As an alternative should I migrate to "homebrew"? Is here some macports based solution?

ps: using 10.9

1

That's a bug in the php55-apache2handler port: http://trac.macports.org/ticket/41478

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .