2

I incorrectly edited the plist that goes with an .ipa file and tried to install this .ipa.
Thereafter the app shows with a missing icon:

enter image description here

So now I'm not able to delete application that incorrectly installed.

  • Long press on app, selecting and Delete option does nothing.
  • Have tried to do it through iTunes with no result.
  • Rebooting doesn't help.

I can remove all other applications on device.

UPDATE 1: After fixing plist, installation goes with success, but old application remains: App on home screen

I'm using iPad mini with iOS 7.0.3.
I know how to correctly install my app, my question is about how to remove aftermath of my last try.

migrated from superuser.com Nov 19 '13 at 10:08

This question came from our site for computer enthusiasts and power users.

  • Have you tried fixing the plist and installing the app again? – Ɱark Ƭ Nov 19 '13 at 20:15
  • Have you tried restarting the device? – Undo Nov 19 '13 at 22:05
  • @MarkThalman, yes, see screenshot in my post – user1248568 Nov 20 '13 at 10:02
  • @Undo, yes, have tried reboot many times – user1248568 Nov 20 '13 at 10:03
1

Go into Settings > General > Usage

From there find and tap on the app in the list of installed apps and select delete app.

  • This list do not contain my app. Maybe it's because application installed incorrectly or installed not completely. – user1248568 Nov 20 '13 at 10:05
  • Try signing out of the App Store on the device. I'm not sure if that will help in this case but its worth a shot. – x19 Nov 20 '13 at 14:47
  • Sign out do not help. – user1248568 Nov 25 '13 at 12:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .