7

I'm having a pretty bizarre problem in OSX Mavericks. I'm attempting to install a fresh version of the OS, so I boot to OSX Utilities (Cmd+R). The option that I'm looking for is listed (re-install operating system), but I can't select it or anything else from the list.

I can move the mouse around, but clicking does not work. I tried with both the trackpad as well as a USB mouse. I can navigate through the options with the arrow keys, but pressing enter has no effect.

How the heck am I supposed to do anything from the utilities?

  • Are you running the OS X Install application from your internal hard drive or from a separate volume (external hard disk, USB stick, etc.)? If the former, could it be that your Mac won't let you "write over" the existing installation? – user26787 Nov 21 '13 at 11:02
  • I just had the same issue, I was able to get around the issue by turning on VoiceOver (Command-F5) then pressing CTRL + Option + Right arrow to navigate through the different elements on the page. Once the Install button was highlighted, I was able to select it by pressing CTRL + Option + Space. Hope this helps someone. – Brian Salta Aug 16 at 12:19
6

To get around this problem I went to the option I wanted with the arrow keys then got frustrated when I couldn`t click.

What I proceeded to do was start in the bottom right with the options key and push all the buttons across and up the next two rows skipping the Cap Locks. The continue button then illuminated. To then select it I pushed the space bar. Hope this works

2

After you highlight the option you want with the arrow keys, press the "tab" button to highlight "continue" and then press spacebar to select.

0

Click Harder!

Im not joking. Im experiencing the same issue, tab and space works good too. But I noticed that if I click the trackpad harder and for up to 5 seconds the click eventually registers.

Perhaps the trackpad needs some tuning that doesnt happen in recovery mode.

This is on a 2011 mac book pro with El Captian.

-1

As per the above - I had this issue, but I found that although I couldn't 'tap' on my trackpad, I could 'click' (press on bottom left of pad). Alternatively, the Tab key will move the cursor between sections of the window, arrow keys high-light an item within it, and the space bar selects it

  • OP states that he tried a USB mouse and that pressing enter does not work. – Jaime Santa Cruz Jul 6 '15 at 0:41

You must log in to answer this question.

protected by Community Jul 9 '16 at 12:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .