0

I'm running Mac OS X 10.6.8 within VirtualBox 4.3.2 on a Windows machine with an i7 processor. I would like to upgrade my OS to Mavericks through the App Store. When I try to do so, I get the erroneous error message that my processor does not meet the new operating system's requirements.

Any ideas on how to resolve this issue?

1 Answer 1

1

Don't know if this is still valid, but for anyone having the same problem, just set the Machine version to "10.6 Snow Leopard" instead of the generic "Mac OS X":

enter image description here

That did the trick for me.

1
  • Didn't work for me... well, my problem was different after all. I had that same bug when updating from 10.6.1 to 10.6.8. I could use it normally, but once I closed the machine I couldn't launch it anymore.
    – VitorMM
    Commented Oct 10, 2017 at 0:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .