78

I have a 2013 MacBook Pro Retina 15" and I'm trying to set the function keys to perform as normal function keys. So I want the behaviour to be inverted from the standard behaviour where I need to press Fn to get the keys to work normally. I've enabled the setting in Preferences as shown below.

Preferences Pane

This works fine for all function keys except F11 and F12.

Fn + F11 and Fn + F12 both have the expected behaviour of adjusting the volume now, but when I press F11 by itself it enters Expose and when I press F12 by itself it launches Dashboard.

How can I get my F11 and F12 keys to just behave like normal function keys?

106

Well I actually just figured this out. In Preferences under Mission Control there were two options set to use the F11 and F12 keys. I set these to '-' and that fixed the issue. The options that were set to use these function keys are highlighted in the screenshot below.

Mission Control Prefpane

| improve this answer | |
  • In OS X 10.9 Mavericks (and possibly earlier too), the same setting can also be changed from Keyboard, Shortcuts, in the Mission Control section there. – Arjan Aug 15 '14 at 21:10
  • cono I'm still having orbs with the f11 and f12. when I changed the show desktop and show dashboard to blank, the buttons moved the screen to dashboard, but the volume still doesn't work – user117226 Mar 7 '15 at 0:57
  • I'm not sure I understand your comment. If you've already done what I did in this answer then you must have a separate issue. It might be worth asking another question – conorgriffin May 9 '15 at 17:38
  • This is making life working remotely from my Apple machines so much better! – Gromer Oct 1 '15 at 20:19
  • 1
    Very very useful. Now I am able to boot into PXE again over ilo! – Benjamin Goodacre Dec 9 '15 at 12:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .