1

I just upgraded my Snow Leopard 10.6.8 system to Mavericks, complete with the latest software updates, and I can't get Intellipoint working with my mouse (MS Intellimouse Optical USB). Prior to the OS upgrade, I was running an older version of the Intellipoint software (sorry, not sure which version); it required running System Preferences in 32-bit mode to change settings. After updating to Mavericks, I found that the Intellipoint features no longer worked, and checking System Preferences, I could not open the Intellipoint Prefs pane.

So I downloaded and installed the latest (8.2.0 v.305) Intellipoint software for OS X. The preference pane works, but it doesn't see my mouse. The Buttons tab shows a picture of a USB device being plugged into a USB port, and the Device Info button says "No Microsoft mouse devices found".

Based on a similar question I found for Mountain Lion, I have confirmed that 'MicrosoftMouseHelper' is in my startup items and is currently running. The mouse functions, but using the standard OS X mouse settings; I prefer the way the mouse behaves when using the Intellipoint drivers and my settings within that. Any ideas for getting the Intellipoint software to recognize the mouse?

  • For anyone running into this on Mojave, using a newer Mac, I found that Intellipoint absolutely refused to recognize an Intellimouse 1.1A plugged in through a USBA to USBC adapter. System showed it as a Microsoft mouse but Intellipoint wouldn’t see it no matter what. I “solved” this by picking up a newer Microsoft BlueTooth mouse, even though the 1.1A is my preferred model. – dr.nixon Dec 5 '18 at 13:54
1

I resolved this by uninstalling the Intellipoint Software (using the provided uninstaller) , rebooting (as requested by the uninstaller), reinstalling, and rebooting (as requested by the installer). I suspect something went wrong in my prior in-place upgrade of the Intellipoint Software. I did lose my Intellipoint settings, but I had made note of them prior to uninstalling.

0

In Mojave, add NSAppleEventsUsageDescription key to:

  • /Library/PreferencePanes/Microsoft Mouse.prefPane/Contents/Resources/MicrosoftMouseHelper.app/Contents/Info.plist
  • /Library/PreferencePanes/Microsoft Mouse.prefPane/Contents/Info.plist (not sure this is needed or works)

<key>NSAppleEventsUsageDescription</key> <string>Foo</string>

The mouse will not show up as connected in the pref pane, (and you might not be able to modify settings in the pref pane) but the original IntelliPoint mouse acceleration will work as expected.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .