2

I'm not a tech or computer expert - I understand clear directions, but not tech-speak, so I'm going to put this as plainly as I can…

I've updated to the most recent system, OS X 10.8.5, on my MacBook Pro. My Pages and Keynote applications are opening and functioning fine. However, when I attempt to open and utilize my Numbers application, it either either does nothing, or flashes a message that the document can't open.

I have tried to search other answer sites for insight into what might be going on, without finding a direct answer. Would you please explain to me why this might be happening, and how I can troubleshoot the problem?

9
  • When I click on the Numbers icon on my dashboard, or from my launchpad, literally nothing happens. When I click on an actual document from my files, this message pops up: "The application 'Numbers' can't be opened. -1712". Thanks.
    – Ariel
    Commented Nov 12, 2013 at 20:02
  • Does rebooting fix it? Does it work in safe mode (⇧-boot)?
    – grg
    Commented Nov 12, 2013 at 20:32
  • No, I've tried shutting it down and back on, as well as restarting it. I haven't tried it in safe mode, as I've had negative experiences with that in the past.
    – Ariel
    Commented Nov 12, 2013 at 20:34
  • What about uninstalling and re-installing it, might that help?
    – Ariel
    Commented Nov 12, 2013 at 20:36
  • I appreciate the suggestions - I'm always learning something new. I just read up on uninstalling such apps, and of course, it's more complicated than I thought, since sometimes parts of apps get left behind and screw with future installations? Have you ever heard of this service before? - macpaw.com/landings/…
    – Ariel
    Commented Nov 12, 2013 at 20:51

1 Answer 1

1

The first thing to do when troubleshooting an iWork app that connects to iCloud is to test launching the app from a brand new user. This will isolate whether your user settings are causing problems or the problem is truly with the App itself or the OS install.

  1. Open System Preferences
  2. Select Users & Groups
  3. Make a new user - test or something obvious.
  4. Log out of your current user (users if you have fast user switching enabled).
  5. Log in to the new account.
  6. Open Numbers.

At that point, you can see if the console app has information about Numbers from the current user launching the app and the previous user. Console app is in /Applications/Utilities.

Since this won't actually solve the problem you may need to edit the question or ask a new question - but it should help inform you if the problem relates to your documents in Numbers or the Numbers app itself. From there, you'll have a more narrow problem to ask/chase/fix.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .