0

Ok, so at my school, everybody was supplied with a Macbook Pro. I set up the Messages app and it was all great until the county decided to block it. Now, instead of receiving text messages on my phone they go to my Mac. I have no idea how to fix this because I can't open the Messages app. Please help?!

2

Open iMessage on your Mac and go into Preferences. Choose Accounts and make your changes there. That should fix the problem with the Mac. You should go to your phone, open Settings and make sure your iMessage is turned on. Your iMessage must have been turned off on your iPhone. I receive messages on my MacBook and phone but can easily turn one off by going to the settings.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .