0

I have a fresh install of mavericks. For reasons relating to my own workflow I would like to access my gmail via mail.app using pop instead of IMAP (I prefer to store only what I need on my mac but never delete anything from gmail).

However mail.app seems to have become too clever for this now, and automatically identifies my account as gmail and sets it up with IMAP even when I try to set it up a second time with pop.

How do I get mail to let me configure a pop account for gmail? Or has mail not been simplified to the point of removing this basic configurability?

3

The magic Option key again: when you are setting up an account, don't click on Create, but hold down the Option key and the button will change to Next - where you can continue to IMAP or POP, and it is recommended even with IMAP that you set up Google not as a Google account but through this, the last, unbranded choice in the Internet Accounts preference pane.

I have some hope this info will be used in the other zillion questions on the same subject.

| improve this answer | |
2

Just "add other mail another account" and instead of imap.google.com use pop.google.com as Mail server.

enter image description here

| improve this answer | |
  • Turns out I had to enter a nonsense email address on the first part (to force the auto-configuration to fail) in order to get access to these fields. – Nat Nov 10 '13 at 20:16
0

You will need port 995 for the POP server rather than port 993 for the IMAP server.

| improve this answer | |
0

The Option key trick is not working for some people — but what is, is to add not a new Google account, in Internet Preferences Pane, but just Add Account - at bottom of list.

The idea is to get past Google's immediate assumption you are setting up IMAP. Not easy, but can be done.

If you've already attempted this, start again with POP by moving the contents of the Mail folder out of ~/Library/Mail/ for now. That mail can always be Imported later, in Mail, as can any Mailbox from anywhere. A pain to sort, but that's what Apple intends.

| improve this answer | |
0

Well, doing all this (option does work for me), and I have tried the default ports and the suggested ones.

I always get an "Unknown error has occurred" at the last step/dialogue.

| improve this answer | |
  • Solution: 1) Go to Gmail, account settings (gear > Settings > Forwarding - IMAP/POP) first and enable POP for all email - even already downloaded. I elected to disable IMAP because I personally don't want to use it. 2) Use the "Add account" under the Mail menu. Use Add email account (Not Goggle), to add the new account. 3) I didn't use dummy creeds. 4) I DID use the Option key for the create button. I did use pop.gmail.com & smtp.gmail.com for the in/out servers. Then I went back to the Mail app and edited Name, SSL, Ports as wanted. – jmcbade Mar 11 '14 at 3:43
  • Can you please edit your solution directly into your answer to keep it all in one place? That way it will be much easier for future visitors to understand it. Comments are considered to be more like temporary post-it notes here. – nohillside Mar 11 '14 at 9:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .