I want to pass my iPhone on to a friend. I backed up his old phone and restored it to the new one. After restarting it I see this:

This is the case, because I had "Find my iPhone" activated and did not deactivate it before restoring my friends backup.

I followed the instructions of Find My iPhone Activation Lock: Removing a device from a previous owner’s account and removed the phone from my account, by opening icloud.com/#find and removing it.

The problem is, I can still not activate it. Neither with my Apple ID nor with the Apple ID of my friend. I hoped that the deletion and removal from my account would just might take some minutes or even hours, but 12 hours later, the problem still exists.

Anything else I can try?

2 Answers 2


You mention that you removed the phone from your Find my iPhone in iCloud, but then it can't be activated with anyone's Apple ID. Only the Apple ID that is shown on the page is the one that can be used to activate it. Once it is activated, you can use any Apple ID to register the iPhone and log in to iCloud.

In the screenshot above, only the Apple ID matching e•••••@gmail.com can be used to 'unlock' the phone. Make sure that this is the Apple ID that the device was removed from in Find my iPhone.

Once you have removed the phone from the relevant Find my iPhone account, try rebooting the phone. This should force the device to re-check Apple's servers for the Find my iPhone status of the device. If this fails, simply use the Apple ID that you removed the device from to activate it, then you can set it up normally.

  • Yeah, I got the general idea and the message should not even appear when I removed the phone from iCloud, right? But it does, maybe it is a bug/malfunction on apple's side?
    – Tim Büthe
    Nov 10, 2013 at 17:49
  • Secondly, the displayed account (e.g. e•••••@gmail.com) is the one from the friend's backup. This one can NOT be used to activate the phone since it is still bound to my account. The message says something like: "e•••••@gmail.com is NOT the right account, use the one the phone is bound to", right?
    – Tim Büthe
    Nov 10, 2013 at 17:53
  • The one listed in the message on your phone is the one that Apple's servers has reported to the phone as being the one that needs to be used to activate. Whether this is 'correct' or not, it is the only one that the phone will accept :) Indeed, the message should not appear when the phone has been disconnected from the account, however a reboot is usually required to re-sync the activation status with the device.
    – grg
    Nov 10, 2013 at 17:58
  • I'm still not sure about the message, but I tried my and my friends Apple-ID, just to be sure, without success. I made sure, the phone isn't in my or in my friends iCloud account and I restarted the thing like 15 times in the last 12 hours.
    – Tim Büthe
    Nov 10, 2013 at 18:08

Restoring the iPhone did the trick. To restore the phone, you can follow the instructions in this KB article: iOS: Unable to update or restore. Afterwards, the activation worked fine.

If this doesn't fix your problem, you should make sure that your SIM card is neither "sim locked" nor "net locked".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .