4

As of Keynote '13 for Mavericks, it seems Apple disabled ⇥ Tab to increase indent level (and ⇧ Shift+⇥ Tab to decrease it).

Is there any way to re-enable this? I tried using the Keyboard Shortcuts control, but you cannot set ⇥ Tab as a keyboard shortcut (it instead just moves you to the next control).

| improve this question | | | | |
  • ⇥ and ⇧⇥ work fine for me - I don't think it's been removed :) – grg Nov 7 '13 at 21:19
  • Tab inserts a tab now. Are you running the new Mavericks version? – Z O. Nov 7 '13 at 21:24
  • Hmm... it seems like it just borked all of the existing templates. Using a new template, tab increases indent. – Z O. Nov 7 '13 at 21:30
  • 1
    I have this same issue where tabs insert a tab without increasing the indent... and I have to use the indent button to get the bullets feature to behave correctly from the master template. This was confusing me a great deal as bullets weren't working correctly per the master template formatting... until I figured out the issue was with the tab key response. The issue is associated with keynote files updated from 09. I haven't found a solution yet to get the tab working to drive indentation. – user63386 Nov 25 '13 at 20:28
  • I have tried editing an existing template and the behavior turns from tab to increase indent level to tab inserts a tab character. Looks like a bug. – Z O. Dec 5 '13 at 20:42
2

After a great deal of testing, I have come to the conclusion that tab works to increase indent, but ONLY if your master slide is configured to have bullets. My solution (since I did not really want bullets on my slides) was to turn on bullets and set the color opacity to 0.

| improve this answer | | | | |
1

I had decimal tabs bult into a text block and when using the Tab key, it pushed lines from the far left.

Holding the OPTION key don while tabbing makes it work correctly....Bizarre behavior

| improve this answer | | | | |
0

I have this same issue where tabs insert a tab without increasing the indent... and I have to use the indent button to get the bullets feature to behave correctly from the master template. This was confusing me a great deal as bullets weren't working correctly per the master template formatting... until I figured out the issue was with the tab key response. The issue is associated with keynote files updated from 09. I haven't found a solution yet to get the tab working to drive indentation

| improve this answer | | | | |
  • I have given up on using files brought over from '09 and am just making a new master from scratch. So, with bullets turned on, the behavior still does not work right on files from '09? – Z O. Aug 6 '14 at 13:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .