0

Since my fresh install of OS X 10.9 Mavericks I have problems syncing my Calendar with the MS Exchange server (version 2008).

When I add an appointment in the Exchange calender in Calendar on my OS X machine, it gets created without any errors. After this, I sync this appointment with the Exchange server CommandR. Now I expect this new appointment to be living on the Exchange server and I expect this appointment to be synced with my other devices (iPhone and company website), and it does.

But when I reverse things and create an appointment in the Exchange calendar via the company website it gets synced to my iPhone, but it does not show in the OS X Calendar app. What about invitations? I receive the invites in my mail inbox and in my Calendar inbox, but excepted invitations do not show up in my OS X Calendar as well.

For debugging I created another account on my OS X machine, but as a different user the same problems occur. I also used another mac running 10.9 and the same problems occurred, but no problems occurred using my iPhone or a windows PC. There were also no problems when I logged in using the same exchange server but a different account.

With the symptoms described above, it is likely there is a problem with the MS Exchange server. But my colleague, also running OS X 10.9 has not encountered any problems with calendar syncing.

Other versions of OS X worked fine with my setup. Did communication with the MS Exchange server change in OS X 10.9? Are there other possibilities that causes my problems?

Unfortunately the IT department still does not support OS X machines and are therefor not willing to help out.

  • How can I found out (on OS X) what version of MS Exchange I am trying to connect to? – CousinCocaine Nov 6 '13 at 11:55
  • Are you still having trouble with this? I have the exact same problem and have for months now. Any ideas? – user84037 Jul 1 '14 at 22:07
  • See my answers below. With the help of the IT department and after making sufficient backups of my mail and calendar itemts, the IT department 'reseted' my account. With a reset everything is deleted from the server, except my username and password. The one problem I have is that when some colleagues use the suggested email address by outlook will get a mail delivery failure (this does not happen on a reply or when the suggestion is removed using the black x while typing my name in the To: field) – CousinCocaine Jul 2 '14 at 8:17
1

There clearly was a synchronization error between my Mac with my Exchange account and the Exchange server. Using another exchange account on my mac resulted in normal Calendar syncing.

With the help of the IT department and after making sufficient backups of my mail and calendar itemts, the IT department 'reseted' my account. With a reset everything is deleted from the server, except my username and password.

Now everything works fine again. But I still have not found the cause of this problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .