0

I have a shell script from a open source project, when I run it in terminal, I get the following error:

./configure: line 17678: syntax error near unexpected token `soup,'
./configure: line 17678: `  PKG_CHECK_MODULES(soup, libsoup-2.4)'

I googled on ineternet, someone encountered a similar problem, he suggested to install libsoup development package which might fix this problem. Then, I found the libsoup link.

But I am not sure how to install libsoup on my MacBook ? Anyone could help me?

1

Using macport (see the link for download & installation) :

sudo port install libsoup

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .