0

I made a backup from all my files including my Aperture library. After moving to Mavericks (clean install), there is a new Aperture version and I am not able to import my old library getting the message: Library was made with older version of Aperture, please update to newest version and try again (loosely translated from german). How should I do this now?

0

The answer is easy: Open the library, you will be asked to update it. Do it. Than one can import it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .